Jump to content

AD-Blocker detected, please disable your ad-blocker when surfing in makerando.com - There is no invasive Ad.

 

Search the Community

Showing results for tags '1.09'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Calendars

  • Community Calendar

Forums

  • Comunità
    • Cancello di Ingresso
    • Bacheca
    • Colisseum
  • DevTeam
    • CyberTeam
  • Games and Sheets RPG Maker
    • Resa Grafica
    • Concept e Bozze
    • Progetti
    • Demo and Release
    • Il Making Oltreoceano
  • Assistenza e Supporto
    • Biblioteca
    • BrainStorming
    • Chiedi Aiuto alla Comunity
    • RPG Maker Scripting
    • PlugIn e AddOn RPG Maker
    • Musica e Suoni
    • Risorse Grafiche RPG Maker
    • Mak - Resources
  • Beyond Making
    • Altri Tool

Categories


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 8 results

  1. Questa patch rimuove un passaggio dalla formula dei colpi critici del battle-system di default per far sì che non vengano calcolati con "uno di N colpi" ma con un valore percentuale reale. Assicuratevi di scegliere un file per l'esatta versione che state utilizzando, altrimenti il vostro EXE si corromperà. Ci sono alcune eccezioni a questa regola: RPG_RT.exe di RPG2000 1.51 è lo stesso di 1.52 e il file per RPG2003 1.09 può essere usato con tutte le versioni successive (Maniac Patch per 2003-1.12 è supportato solo fino a mp210414). Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.50-v1.51-v1.60-v1.62 Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09 Autore: Bugmenot,KotatsuAkira  Link Download: (2000 v1.07 - 2003 v1.08) https://www.mediafire.com/file/ae1nuoa4fa5g23u/Crit%25.rar/file (2000 v1.10-v1.50-v1.51-v1.60-v1.62) https://www.mediafire.com/file/yzctcu1m0gj7llu/RPGMakerPatch_CritPercent.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  2. Questa patch forza automaticamente lo switch #1 su ON mentre il message box predefinito è in attesa di input (quando è in pausa a metà testo o alla fine). In caso contrario, viene impostato su OFF una volta per frame. Gli eventi con condizioni di pagina sulla mappa NON reagiscono automaticamente a questa modifica se non sta accadendo nient'altro che possa causare un controllo di pagina. Tutti gli eventi comuni con condizione switch continuano a funzionare normalmente. Assicuratevi di scegliere un file che corrisponda esattamente alla versione che state utilizzando, altrimenti il vostro EXE si corromperà. Ci sono alcune eccezioni a questa regola: il file per RPG2003 1.09 può essere usato con tutte le versioni successive (Maniac Patch per RPG2003 1.12 è supportato solo fino a mp210414). Tool e versioni supportate: Rpgmaker 2000: v1.07v1.62 Rpgmaker 2003: v1.08-v1.09 Autore: Bugmenot,KotatsuAkira Link Download: (2000 v1.07 - 2003 v1.08) https://www.mediafire.com/file/k38vqd8801r4snf/MessageSwitch.rar/file (2000 v1.62 - 2003 v1.09) https://www.mediafire.com/file/aprl5nfi6ew9ra2/RPGMakerPatch_MessageSwitch.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  3. Questa patch modifica il comportamento dei rami condizionali all'interno dei codici evento. Dopo l'applicazione, quando un evento chiede se lo switch #0001 è ON o OFF, verrà reindirizzato a controllare lo switch il cui ID è memorizzato nella variabile #3397. Assicuratevi di scegliere un file per l'esatta versione in uso, altrimenti l'EXE si corromperà. Ci sono alcune eccezioni a questa regola: RPG_RT.exe del 2000-1.51 è lo stesso della 2000-1.52 e il file per il 2003-1.09 può essere usato con tutte le versioni successive (Maniac Patch per la 2003-1.12 è supportato solo fino a mp210414). Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.62 Rpgmaker 2003: v1.08-v1.09-v1.12 Autore: Bugmenot,KotatsuAkira Link Download: (2000 v1.07 - 2003 v1.08) https://www.mediafire.com/file/y4vi9iebmyjxdl4/SwitchPointer.rar/file (2000 v1.62 - 2003 v1.09-v1.12) https://www.mediafire.com/file/fbrrqslh9efvpd5/RPGMakerPatch_SwitchPointer.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  4. Questa patch consente di utilizzare il testo a larghezza variabile, impostando una larghezza per ogni carattere. Tenete conto che questo NON funziona bene in tutte le situazioni! Non cambia il posizionamento di nulla nel gioco, quindi la maggior parte dei menu integrati non avrà un aspetto corretto. È quindi rivolta a chi ha quasi tutto già personalizzato nel proprio gioco, tranne i messaggi box. Naturalmente, perché questa patch abbia una qualche utilità, dovrete anche usare un font personalizzato corrispondente (usando una delle utility di cambio font in circolazione). UTILIZZO CON LA PATCH MANUALE: 1) Applicare il file IPS fornito al file RPG_RT.exe con uno strumento come Lunar IPS. 2) Aprire RPG_RT.exe in un editor esadecimale e modificarlo come segue: Modificare i byte all'offset 0x250XX, dove XX è il codice esadecimale del carattere ASCII corrispondente, in base alla larghezza del carattere desiderata. Ad esempio, per modificare la larghezza del carattere A maiuscolo (codice ASCII 0x41) in 10, modificare il byte all'offset 0x25041 in 0x0A (= 10 decimale). Non dimenticate di eseguire un backup prima di applicare la patch! UTILIZZO CON DYNRPG v0.20+: 1) Copiare il file IPS fornito nella cartella DynPatches (crearla se non esiste). 2) Individuare la sezione [QuickPatches] in DynRPG.ini (crearla se non esiste) e aggiungere le righe seguenti: Aggiungere una riga come questa per ogni carattere di cui si vuole modificare la larghezza: CharXXWidth=425CXX,%Y ... dove XX è il codice esadecimale del carattere ASCII e Y è la larghezza. Ad esempio, per modificare la larghezza del carattere A maiuscolo (codice ASCII 0x41) in 10, si deve aggiungere questa riga: Char41Width=425C41,%10 NOTE: * La larghezza del carattere mezzo spazio (\_) può essere controllata tramite la larghezza del carattere ASCII 1. * Quando si applica questa patch, la prima colonna di pixel delle caselle di colore del testo nella grafica di sistema verrà applicata a tutte le colonne di pixel del testo renderizzato (le altre 11 colonne vengono ignorate). * La larghezza massima di un carattere è di 16 pixel. * I caratteri EXFONT hanno una larghezza di 12 pixel. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.50-v1.51-v1.60-v1.62 Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09 Autore: Cherry,KotatsuAkira Link Download: (2003 v1.08) https://www.mediafire.com/file/lhx8cvcblktyrb2/VarTextWidthPatch.zip/file (2000 v1.10-v1.50-v1.51-v1.60-v1.62 - 2003 v1.00-v1.03-v1.05-v1.09) https://www.mediafire.com/file/g8esl2o2ajwfdjt/RPGMakerPatch_VarTextWidth.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  5. Questa patch permette di utilizzare il muovi evento settato su questo evento negli eventi comuni senza che il gioco crashi. ulteriori informazioni le trovare all'interno del file .txt presente nell'archivio. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.62 Rpgmaker 2003: v1.08-v1.09 Autore: Cherry/KotatsuAkira(porting) Link Download: (2000 v1.07 - 2003 v1.08) http://www.mediafire.com/download/4stk4aed9xv3mo5/ctep.zip (2000 v1.62 - 2003 v1.09) https://www.mediafire.com/file/rkd50ts9c9yw9kj/RPGMakerPatch_CTEP.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  6. Con questa patch potete controllare larghezza, altezza e posizione del message box in battaglia tramite le variabili. di default le variabili iniziano dalla 3322, in questo ordine: Var+0 = Larghezza Var+1 = Altezza Var+2 = x-Pos Var+3 = y-Pos Inserite quanto segue nel file DynRpg.ini sotto la voce [QuickPatches] [QuickPatches] BMsgVar=447675,#3322 nota:Il numero dopo il simbolo # è la variabile usata di default, potete sostituirla con quella che più vi fa comodo. Tool e versioni supportate: Rpgmaker 2003: v1.08-v1.09-v1.12 Autore: Bugmenot,KotatsuAkira(porting) Link Download: v1.08: http://www.mediafire.com/download/nyznrcorv8fz3z2/BattleMessenger.rar v1.09-v1.12: https://www.mediafire.com/file/2i7elkkcy60tcyt/RPGMakerPatch_BattleMessenger.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  7. Questa patch permette il movimento dell'eroe durante la visualizzazione dei messaggi. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.50-v1.51-v1.52-v1.60-v1.61-v1.62 Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09-v1.10-v1.12 Autore: Bugmenot,KotatsuAkira(porting) Link Download: Rpgmaker 2003 v1.08-v1.10: http://www.mediafire.com/download/pa7v9a5i3he13r6/AllowPlayerMoveInMsg.rar Rpgmaker 2000 v1.07-v1.10-v1.50-v1.51-v1.52-v1.60-v1.61-v1.62 / Rpgmaker 2003 v1.00-v1.03-v1.05-v1.09-v1.12: https://www.mediafire.com/file/3931lkiir8jckep/RPGMakerPatch_APMIM.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  8. ColorShopper impedisce che i personaggi del party vengano visualizzati in grigio quando non possono usare o equipaggiare un oggetto nel menu predefinito del negozio. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.50-v1.51-v1.52-v1.60-v1.62 Rpgmaker 2003: v1.03-v1.05-v1.08-v1.09-v1.12 Autore: Bugmenot, KotatsuAkira(porting) Link Download: 2003 v1.08 https://www.mediafire.com/file/5mgeu84voxjr14d/ColorShopper_-_RPG_RT2k3_v1.08.rar/file 2000 v1.07-v1.10-v1.50-v1.51-1.52-v1.60-v1.62 / 2003 v1.00-v1.03-v1.05-v1.08-v1.09-v1.12 https://www.mediafire.com/file/c2qvy13aasye40d/RPGMakerPatch_ColorShopper.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
×