Jump to content

AD-Blocker detected, please disable your ad-blocker when surfing in makerando.com - There is no invasive Ad.

 

  • Chatbox

    You don't have permission to chat.
    Load More
  1. LusianL

    LusianL

  2. Ghost Rider

    Ghost Rider

  3. Loppa

    Loppa

  • Similar Content

    • By kaine
      Con mio sommo piacere vi informo che è stata rilasciata una patch che permette di utilizzare ben 96 glifi 😍
       
      Tool e versioni supportate:
      Rpgmaker 2000: v1.07-v1.10-v1.51-v1.60-v1.61-v1.62
      Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09-v1.11-v1.12
       
      Autore: KotatsuAkira
      Link Download:
      https://www.mediafire.com/file/ee4fo9tvf9qksku/RPGMakerPatch_EXtraFONT.7z/file
       
      Cosa cambia oltre ad avere più glifi?
      Qui arriva la nota dolente(in parte) in quanto cambiano i codici da utilizzare per richiamarli ed il template per gli stessi(adesso formato da 24 glifi per riga invece di 13).
      Comunque in caso di dubbi, all'interno dell'archivio oltre alle varie versioni della patch per i tool supportati, troverete la tabella dei codici da utilizzare per richiamare i glifi(EXtraFONT_CharTable.TXT) ed il template (EXtraFONT_Sample.BMP).
       
      Prima di Applicare la patch dovrete modificare il file rpg_rt.exe tramite resource hacker per sostituirne i glifi. Dopodiché non vi resta che applicare la patch con questo programmino qui:
      https://www.mediafire.com/file/5jf9r44itbm7674/lips102.zip/file
       
      Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di Dynrpg mettete la patch direttamente nella cartella DynPatches, senza dover patchare l'exe.

       
       
       
    • By kaine
      Questa patch influenza gli status che incrementano e decrementano Hp ed Mp
      Solitamente queste variazioni avvengono ogni qual volta viene eseguito un turno dell'eroe, del mostro o degli alleati, grazie a questa patch invece le variazioni verranno applicate solamente dopo il turno effettivo del mostro o dell'eroe che ha lo staus alterato.
       
      Tool e versioni supportate:
      Rpgmaker 2003: v1.08-v1.09-v1.11-v1.12
      Autore: Bugmenot,KotatsuAkira
      Link Download:
      (2003 v1.08)
      http://www.mediafire.com/?1qefzyv4woubdbz
      (2003 v1.09->v1.12)
      https://www.mediafire.com/file/svc40wljomeyw7u/RPGMakerPatch_DamageOverOwnTime.7z/file

      Per applicarla dovete usare questo programmino qui:
      http://www.mediafire...674/lips102.zip
      Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
      enjoy ^^
      EDITATO IL TESTO DANNATO TRADUTTORE!
    • By kaine
      Tramite questa patch è possibile modificare la posizione del timer sia durante il gioco che in battaglia, alcuni esempi di utilizzo sono il cambiare angolo o far si che in determinate circostanze lo si possa shakerare, posizionare sopra un nemico o far si che segua costantemente l'eroe, un veicolo ecc ecc sta tutto alla vostra immaginazione.
       
      La patch utilizza le seguenti variabili:
      Timer 1
      3401 - 3402 contengono i valori delle coordinate X e Y del timer in game
      3403 - 3404 contengono i valori delle coordinate X e Y del timer in battaglia
      Solo 2003 :
      Timer 2
      3405 - 3406 contengono i valori delle coordinate X e Y del timer in game
      3407 - 3408 contengono i valori delle coordinate X e Y del timer in battaglia
       
      Tool e versioni supportate:
      Rpgmaker 2000: v1.07-v1.62
      Rpgmaker 2003: v1.08-v1.09-v1.12-Maniacs Patch mp210414_EN_IM-mp210414_EN_PF-mp210414_JP_IM-mp210414_JP_PF
       
      Autore: KotatsuAkira
      Link Download:
      https://www.mediafire.com/file/wv677ddsjv9dpv4/RPGMakerPatch_VarTimerPos.7z/file
       
      Nel caso in cui utilizziate la patch Screen32 all'interno dell'archivio è presente una versione compatibile con essa che andrà applicata solamente dopo aver applicato la prima.
       
      Per applicarla dovete usare questo programmino qui:
      https://www.mediafire.com/file/5jf9r44itbm7674/lips102.zip/file
    • By kaine
      Queste patch dovrebbero far calare il lag che alcuni progetti potrebbero avere in presenza di moltissimi eventi e/o moltissime pagine in accoppiata ad un uso eccessivo di: "cambia switch","cambia variabile","aggiungi oggetto","cambia gruppo","gestione timer" e "inserisci controllo tasti".
       
      Tool e versioni supportate:
      Rpgmaker 2000: v1.07-v1.51 value!
      Rpgmaker 2003: v1.08-v1.09
      Autore: Bugmenot
       
      Link Download:
      Versione slow rpg maker 2k v1.07 e rpg maker 2k3 v1.08
      http://www.mediafire.com/download/jbjxkvkd9de820w/AntiLag(Slow).rar
      Versione fast rpg maker 2k v1.07-rpg maker 2k v1.51 value!, rpgmaker 2k3 v1.08-rpg maker 2k3 v1.09
      http://www.mediafire.com/download/01kt93wqax01x9h/AntiLag(Fast).rar
      Nota: Attenzione! in questa versione tutti gli eventi sono aggiornati alla fine di ogni frame. il funzionamento  degli eventi che attivano più pagine(ad esempio tramite "cambia switch") e gli eventi paralleli, potrebbero comportarsi in modo differente dopo l'applicazione della patch(ad esempio dopo un "cambia switch" vengono eseguiti tutti i comandi fino a quando uno di loro non deve aspettare un frame, prima di passare alla prossima pagina dell'evento). O utilizzare un "chiama evento" per eseguire pagine di eventi specifici o mettere un "aspetta" di 0 decimi di secondo, per attendere gli altri eventi paralleli.
      Utilizzare a proprio rischio(richiede un controllo di debugging sui propri eventi),
       
      Per applicarla dovete usare questo programmino qui:
      http://www.mediafire...674/lips102.zip
      Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
    • By kaine
      Questa patch risolve un bug che si presenta a fine battaglia, se avete qualche menu aperto, (es oggetti o magie) che mostra la descrizione dei suddetti coprendo i messaggi di fine battaglia.
       
      Tool e versioni supportate:
      Rpgmaker 2003: v1.08
      Autore: Bugmenot
      Link Download:
      http://www.mediafire.com/?arq9by1m12dzi7m

      Per applicarla dovete usare questo programmino qui:
      http://www.mediafire...674/lips102.zip
      Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
      enjoy ^^
×