Jump to content

AD-Blocker detected, please disable your ad-blocker when surfing in makerando.com - There is no invasive Ad.

 

Search the Community

Showing results for tags '1.11'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Comunità
    • Cancello di Ingresso
    • Bacheca
    • Colisseum
  • DevTeam
    • CyberTeam
  • Games and Sheets RPG Maker
    • Resa Grafica
    • Concept e Bozze
    • Progetti
    • Demo and Release
    • Il Making Oltreoceano
  • Assistenza e Supporto
    • Biblioteca
    • BrainStorming
    • Chiedi Aiuto alla Comunity
    • RPG Maker Scripting
    • PlugIn e AddOn RPG Maker
    • Musica e Suoni
    • Risorse Grafiche RPG Maker
    • Mak - Resources
  • Beyond Making
    • Altri Tool

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


Website URL


ICQ


Yahoo


Skype


Location


Interests

Found 5 results

  1. Questa patch modifica il comportamento dei rami condizionali all'interno dei codici evento. Dopo l'applicazione, quando un evento chiede se lo switch #0001 è ON o OFF, verrà reindirizzato a controllare lo switch il cui ID è memorizzato nella variabile #3397. Assicuratevi di scegliere un file per l'esatta versione in uso, altrimenti l'EXE si corromperà. Ci sono alcune eccezioni a questa regola: RPG_RT.exe del 2000-1.51 è lo stesso della 2000-1.52 e il file per il 2003-1.09 può essere usato con tutte le versioni successive (Maniac Patch per la 2003-1.12 è supportato solo fino a mp210414). Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.50-v1.60-v1.61-v1.62 Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09-v1.12 Autore: Bugmenot,KotatsuAkira Link Download: (2000 v1.07 - 2003 v1.08) https://www.mediafire.com/file/y4vi9iebmyjxdl4/SwitchPointer.rar/file (2000 v1.50-v1.60-v1.61-v1.62 - 2003 v1.00-v1.03-v1.05-v1.09-v1.12) https://www.mediafire.com/file/fbrrqslh9efvpd5/RPGMakerPatch_SwitchPointer.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  2. Con questa patch potete utilizzare le immagini pure in battaglia. Ecco alcuni esempi: Come applicare la patch: Aprite l'hyper patch 2 e selezionate il percorso in cui si trova il vostro progetto in alternativa lo trascinate sull'exe stesso, subito dopo aprite la tab “Sonstiges 3″ e cliccate su “Patch anwenden…” e selezionate la patch da applicare. Se dovesse apparirvi questo messaggio “kein Patch für Ihre Makerversion” significa che non ci sono patch per la versione di RPG_RT.exe che state utilizzando. Come funziona: Una volta applicata la patch è possibile utilizzare le immagini pure in battaglia ma sta a voi mostrarle ed eliminarle, perché altrimenti può capitare che restino visualizzate anche dopo che la battaglia si è conclusa. La profondità delle immagini (z) è gestita tramite la variabile con id 5000(ma può essere modificata dopo vi dirò come). Al livello più basso abbiamo il background, dopodiché ci sono altri tre livelli, che vanno da 0 a 2. Che riguardano rispettivamente i layer che andranno ad influenzare diverse parti su schermo. Al livello zero le immagini si troveranno sullo stesso layer dei mostri/eroi e battle animation. Al livello uno le immagini si troveranno sul layer degli effetti meteo e finestre dei menu più status degli eroi se utilizzate rpg2k3. Al livello due le immagini si troveranno sul layer in cui viene mostrato il timer. Di suo rpgmaker in battaglia non ha il comando mostra immagini quindi dovrete richiamarlo tramite evento comune. Come cambiare l'id della variabile che si occupa dei livelli di profondità delle immagini: Oltre alla patch nell'archivio è presente pure un file exe chiamato "pibp_varid_changer.exe”, trascinateci sopra il vostro RPG_RT.exe solo dopo aver applicato la patch ed inserite il nuovo id per la variabile. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.51-v1.52-v1.62 Rpgmaker 2003: v1.08-v1.09-v1.11 Autore: Cherry,KotatsuAkira Link Download: Hyper Patch2 http://www.mediafire.com/?syha16iqg7ly50q Pics in Battle(rpgmaker 2000 v1.07 - rpgmaker 2003 v1.08 formato Hyper patch) http://www.mediafire.com/?wd6xr6eqvtqjd26 Pics in Battle(IPS solo rpgmaker 2003 V1.08) http://www.mediafire.com/?1g0cu3p64qd1n2k nota: Potrebbero esserci problemi per il cambio di id(che è il 5000) con la versione .ips Pics in Battle(rpgmaker v1.11) http://www.mediafire.com/download/gm2ikfco42qjcf2/PicsInBattle+%28RPG2003+v1.11%29.rar Pics in Battle(rpgmaker 2000 v1.10-v1.51-v1.52-v1.62 - rpgmaker 2003 v1.09) https://www.mediafire.com/file/xvm2cvs81uh2ror/RPGMakerPatch_PicsInBattle.7z/file Le caratteristiche sono rimaste invariate ergo vale ciò che ci sta sopra. Se avete l'ultima versione di dynrpg mettete la patch direttamente nella cartella dynpatches. Altrimenti dovete applicarla tramite lunar ips che trovate qui: http://www.mediafire.com/?5jf9r44itbm7674
  3. Questa patch permette il movimento dell'eroe durante la visualizzazione dei messaggi. Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.10-v1.50-v1.51-v1.52-v1.60-v1.61-v1.62 Rpgmaker 2003: v1.00-v1.03-v1.05-v1.08-v1.09-v1.10-v1.12 Autore: Bugmenot,KotatsuAkira(porting) Link Download: Rpgmaker 2003 v1.08-v1.10: http://www.mediafire.com/download/pa7v9a5i3he13r6/AllowPlayerMoveInMsg.rar Rpgmaker 2000 v1.07-v1.10-v1.50-v1.51-v1.52-v1.60-v1.61-v1.62 / Rpgmaker 2003 v1.00-v1.03-v1.05-v1.09-v1.12: https://www.mediafire.com/file/3931lkiir8jckep/RPGMakerPatch_APMIM.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  4. Questa patch risolve un bug che non salterebbe subito all'occhio, in quanto si manifesta solamente quando 2 o più eventi si sovrappongono sullo stesso tile, cambiando la priorità della loro asse Z in base al movimento della telecamera. Dato che segue lo spostamento del nostro personaggio, sia in verticale che in orizzontale. Esempio: 1,3,2 sono gli id degli eventi in questione. Questo è quello che accade quando si sovrappongono e muoviamo il personaggio: Con questa patch invece gli eventi vengono ordinati in base al loro id(l'evento con id più grande starà più in alto rispetto agli altri.). Risultando in questo modo: Tool e versioni supportate: Rpgmaker 2000: v1.07-v1.62 Rpgmaker 2003: v1.08-v1.09-v1.10-v1.11 Autore: Cherry,KotasuAkira(porting) Link Download: (2k3 1.08) http://www.mediafire.com/file/c8i03krakmc7i5k/RPG_RT_with_event_id_fix.ips (2k3 1.08 Senza controllo sull'asse X) http://www.mediafire.com/file/5ppyzpnx772suqg/RPG_RT_108_fixed_without_x.ips (2k 1.07) http://www.mediafire.com/file/ull3cy2s0wsi7q3/RPG_RT_2k_with_event_id_fix.ips (2000 V1.62 - 2003 v1.09->v1.11) https://www.mediafire.com/file/246460y7io1ghzc/RPGMakerPatch_EventIDFix.7z/file Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Nel caso in cui invece avete patchato il vostro gioco con la versione 0.20 di dynrpg mettete la patch direttamente nella cartella dynpatches.
  5. Che fa? come da titolo, permette di testare ed editare il gioco nello stesso momento. Tool e versioni supportate: Rpgmaker 2003: v1.11 Autore: Kamillo Link Download: http://www.mediafire.com/download/2vxg5qdc98zsoql/rpg2003+tests+and+edit.ips Per applicarla dovete usare questo programmino qui: http://www.mediafire...674/lips102.zip Qui trovate le istruzioni per applicare la patch. Nota: Questa volta dovete applicare la patch direttamente all'editor, perciò prima di applicarla fate una copia dell'exe, in modo tale che se dovessero esserci problemi potete rimettere tutto a posto.
×